Stripe investigating elevated error rates and response times with the API.
Incident Report for SimplePractice
Resolved
This incident has been resolved.
Posted Mar 13, 2019 - 18:28 PDT
Investigating
Stripe is currently investigating elevated error rates and response times with the API. We'll post an update soon.
Posted Mar 13, 2019 - 18:21 PDT
This incident affected: SimplePractice.