All Systems Operational

About This Site

Our team continuously monitors the SimplePractice System, including our customer- and client-facing web applications as well as mobile applications.

In the event that a part of SimplePractice is not available or encounters a problem, our team will post here.

If you are encountering an error not listed here, please reach out to our Customer Success Team via our Help Center at: https://support.simplepractice.com

Main application Operational
90 days ago
99.98 % uptime
Today
Telehealth Service Operational
90 days ago
99.98 % uptime
Today
Online Payments Service Operational
90 days ago
99.95 % uptime
Today
Email Service Operational
90 days ago
99.98 % uptime
Today
SMS Service ? Operational
90 days ago
99.98 % uptime
Today
Document Storage Service Operational
90 days ago
100.0 % uptime
Today
Feedback Page ? Operational
90 days ago
100.0 % uptime
Today
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Major outage
Partial outage
No downtime recorded on this day.
No data exists for this day.
had a major outage.
had a partial outage.
SimplePractice Service Availability
Fetching
Past Incidents
Mar 28, 2024

No incidents reported today.

Mar 27, 2024

No incidents reported.

Mar 26, 2024

No incidents reported.

Mar 25, 2024

No incidents reported.

Mar 24, 2024

No incidents reported.

Mar 23, 2024

No incidents reported.

Mar 22, 2024

No incidents reported.

Mar 21, 2024

No incidents reported.

Mar 20, 2024
Resolved - This incident has been resolved. You may need to refresh your page to access Secure Messaging. Thank you for your patience.
Mar 20, 17:20 PDT
Investigating - We are currently experiencing a limited feature interruption related to Secure Messaging.

Our Engineering team is working to identify the root cause and implement a solution. Users may not be able to access Secure Messaging at this time.

We know that this could impact your workflow, and our team is working hard to resolve this as quickly as possible. Rest assured that your data is safe.

We will continue to provide updates until we reach a resolution.

Mar 20, 17:06 PDT
Mar 19, 2024

No incidents reported.

Mar 18, 2024

No incidents reported.

Mar 17, 2024

No incidents reported.

Mar 16, 2024

No incidents reported.

Mar 15, 2024

No incidents reported.

Mar 14, 2024

No incidents reported.