Limited feature interruption
Incident Report for SimplePractice
Resolved
This limited feature interruption has been resolved.
Posted Feb 13, 2019 - 15:09 PST
Monitoring
We are currently experiencing a limited feature interruption related to the Google Calendar Sync feature.

Our Engineering team is actively monitoring this.

We know that this could impact your workflow, but rest assured that your data is safe.

We will continue to provide updates.
Posted Feb 13, 2019 - 08:30 PST
This incident affected: SimplePractice.