Temporary service interruption
Incident Report for SimplePractice
Resolved
This incident has been resolved.
Posted Jul 22, 2019 - 08:47 PDT
Monitoring
Some users may be experiencing trouble when logging in to SimplePractice. Our Engineering team is currently investigating this issue.

We know that this could impact your workflow, and our team is working hard to resolve this as quickly as possible. Rest assured that your data is safe.

We will continue to provide updates until we reach a resolution.
Posted Jul 22, 2019 - 08:45 PDT
This incident affected: SimplePractice.