Limited feature interruption
Incident Report for SimplePractice
Resolved
This incident has been resolved.
Posted Mar 05, 2019 - 17:56 PST
Identified
We are currently experiencing a limited feature interruption with the Activity page.

Our Engineering team is working to implement a solution. Some users may be affected.

We know that this could impact your workflow, and our team is working hard to resolve this as quickly as possible. Rest assured that your data is safe.

We will continue to provide updates until we reach a resolution.
Posted Mar 05, 2019 - 09:34 PST
This incident affected: SimplePractice.