Limited Feature Interruption
Incident Report for SimplePractice
Resolved
This incident has been resolved.
Posted Oct 15, 2018 - 17:27 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 15, 2018 - 16:45 PDT
Investigating
We are currently monitoring a service interruption with our text and voice reminder provider. Reminders will automatically be retried when this partial service interruption has been resolved.
Posted Oct 15, 2018 - 16:43 PDT
This incident affected: SimplePractice.