Limited feature interruption
Incident Report for SimplePractice
Resolved
This issue has been resolved.
Posted Jun 18, 2019 - 11:17 PDT
Update
Google is reporting that issue should be resolved now. Calendar syncing is catching up and resuming normal activity.
Posted Jun 18, 2019 - 10:39 PDT
Update
No resolution at this time, continuing to monitor.
Posted Jun 18, 2019 - 09:55 PDT
Monitoring
We are currently experiencing a limited feature interruption related to Google Calendar Sync.

Our Engineering team is actively monitoring this situation as Google works to resolve the issue.

We know that this could impact your workflow, but rest assured that your data is safe.

We will continue to provide updates as we have them.
Posted Jun 18, 2019 - 08:28 PDT
This incident affected: SimplePractice.