All Systems Operational

About This Site

Our team continuously monitors the SimplePractice System, including our customer- and client-facing web applications as well as mobile applications.

In the event that a part of SimplePractice is not available or encounters a problem, our team will post here.

If you are encountering an error not listed here, please reach out to our Customer Success Team via our Help Center at: https://support.simplepractice.com

Main application Operational
90 days ago
99.98 % uptime
Today
Telehealth Service Operational
90 days ago
99.98 % uptime
Today
Online Payments Service Operational
90 days ago
99.95 % uptime
Today
Email Service Operational
90 days ago
99.98 % uptime
Today
SMS Service ? Operational
90 days ago
99.98 % uptime
Today
Document Storage Service Operational
90 days ago
100.0 % uptime
Today
Feedback Page ? Operational
90 days ago
100.0 % uptime
Today
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Major outage
Partial outage
No downtime recorded on this day.
No data exists for this day.
had a major outage.
had a partial outage.
SimplePractice Service Availability
Fetching
Past Incidents
Apr 18, 2024

No incidents reported today.

Apr 17, 2024

No incidents reported.

Apr 16, 2024

No incidents reported.

Apr 15, 2024

No incidents reported.

Apr 14, 2024

No incidents reported.

Apr 13, 2024

No incidents reported.

Apr 12, 2024

No incidents reported.

Apr 11, 2024

No incidents reported.

Apr 10, 2024
Resolved - This issue has now been resolved. Users should see appointment reminders and Telehealth links going out as expected both automatically and manually. We will continue to monitor for any further issues.

Thank you for your patience and we apologize for any inconvenience this may have caused.

Apr 10, 12:30 PDT
Update - We are currently experiencing a limited feature interruption related to the automatic and manual sending of appointment reminders and Telehealth links. This is affecting email and text reminders and links.

Our Engineering team has identified the root cause and is working to implement a solution. Users may experience delays when attempting to manually send appointment reminders and Telehealth links. Users may also experience delays in clients receiving automatic appointment reminders and Telehealth links.

We know that this could impact your workflow, and our team is working hard to resolve this as quickly as possible. Rest assured that your data is safe.

We will continue to provide updates until we reach a resolution.

Apr 10, 11:37 PDT
Identified - We are currently experiencing a limited feature interruption related to the automatic and manual sending of appointment reminders and Telehealth links. This is affecting email and text reminders and links.

Our Engineering team has identified the root cause and is working to implement a solution. Users may experience delays when attempting to manually send appointment reminders and Telehealth links. Users may also experience delays in clients receiving automatic appointment reminders and Telehealth links.

We know that this could impact your workflow, and our team is working hard to resolve this as quickly as possible. Rest assured that your data is safe.

We will continue to provide updates until we reach a resolution.

Apr 10, 09:13 PDT
Investigating - We are currently experiencing a limited feature interruption related to the automatic and manual sending of appointment reminders and Telehealth links.

Our Engineering team is working to identify the root cause and implement a solution. Users may experience delays when attempting to manually send appointment reminders and Telehealth links. Users may also experience delays in clients receiving automatic appointment reminders and Telehealth links.

We know that this could impact your workflow, and our team is working hard to resolve this as quickly as possible. Rest assured that your data is safe.

We will continue to provide updates until we reach a resolution.

Apr 10, 08:03 PDT
Apr 9, 2024

No incidents reported.

Apr 8, 2024

No incidents reported.

Apr 7, 2024

No incidents reported.

Apr 6, 2024

No incidents reported.

Apr 5, 2024

No incidents reported.

Apr 4, 2024

No incidents reported.